Bloody Mary Versión II problema sonido

O cómo disimular el sonido de tu guitarra.
JORD MUSIC
Mensajes: 51
Registrado: 03 Jun 2008, 16:41
Ubicación: La Vila Joiosa

Bloody Mary Versión II problema sonido

Mensajepor JORD MUSIC » 19 Jul 2016, 14:27

Tengo un Bloody mary versión II, con el cual tengo un problema de sonido. Si lo conecto por el input ( y por el loop suena igual de mal) con un ampli Laney VH100R a válvulas, el pedal suena horrendo, demasiado chillón, no deja ecualización posible para que suene aunque sea medianamente bien, y además el grano de la distorsión és horrible. Digamos que suena parecido a esto https://www.youtube.com/watch?v=pNp-8-duJIM

En cambio con un combo marshall a transistores (Marshall Fifty split channel) suena bastante bien, chillón, pero controlable, ya que es como está diseñado el pedal, con los agudos sobre el minimo me gusta como suena. Sonaria parecido a esto https://www.youtube.com/watch?v=RwwdAuLxbhk

He probado a ecualizar el Laney con menos agudos y menos medios y aun así tampoco suena bien, pero claro, para que suene algo el pedal, entonces el limpio del ampli suena demasiado oscuro.

Alguien ha tenido este problema?

Avatar de Usuario
davidplana
Mensajes: 55
Registrado: 19 Ago 2009, 15:36

Re: Bloody Mary Versión II problema sonido

Mensajepor davidplana » 09 Oct 2018, 12:37

Hola! se que voy un poco tarde.... lo siento, pero si consigo ayudar al compi bien y si ya no a ver si le sire a alguien.
Esta semana compre uno y tambien tenia problemas, grabé un video donde lo reparaba, mira si la resistencia es la afectada, si tiene valor 473 es de las malas, te dejo el link del video. 1 saludo!

https://youtu.be/mM0JH_r0ibA


Volver a “EFECTOS”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados