Sinmarc G60R de 1970

Foro enchufado
Avatar de Usuario
Blackmore
usuario veterano
usuario veterano
Mensajes: 9403
Registrado: 01 Jun 2005, 13:42
Ubicación: Aguións, Republica Independente
Contactar:

Re: Sinmarc G60R de 1970

Mensajepor Blackmore » 19 Oct 2018, 11:09

El que va con el diodo
Como arame de espiño e mexo napalm, e pódolle atinar no cú dun piollo a 200 metros.

Avatar de Usuario
Lord Jim
Mensajes: 38
Registrado: 01 Dic 2010, 06:47

Re: Sinmarc G60R de 1970

Mensajepor Lord Jim » 19 Oct 2018, 12:15

Ok Blackmore, entiendo que es al que va soldado el diodo. Gracias

Avatar de Usuario
Blackmore
usuario veterano
usuario veterano
Mensajes: 9403
Registrado: 01 Jun 2005, 13:42
Ubicación: Aguións, Republica Independente
Contactar:

Re: Sinmarc G60R de 1970

Mensajepor Blackmore » 19 Oct 2018, 14:56

Si. Es el diodo que da la tensión negativa
Como arame de espiño e mexo napalm, e pódolle atinar no cú dun piollo a 200 metros.

Avatar de Usuario
Lord Jim
Mensajes: 38
Registrado: 01 Dic 2010, 06:47

Re: Sinmarc G60R de 1970

Mensajepor Lord Jim » 19 Oct 2018, 19:06

Hay otros 2 trimmer de ajuste uno a cada lado del trimmer del BIAS, sabes para que son?

Avatar de Usuario
eglez
usuario veterano
usuario veterano
Mensajes: 2091
Registrado: 13 Sep 2005, 10:49
Ubicación: Andorra (Teruel)

Re: Sinmarc G60R de 1970

Mensajepor eglez » 20 Oct 2018, 13:08

El que está en el trafo (100 ohms), sirve para equilibrar la tensión de filamentos con respecto a masa; se ajusta para que de 3,6V entre cada uno de ellos y masa y después se retoca un poco, a oído, para reducir el ruido de fondo.
El que está en el lateral (10K ohms) sirve para ajustar el comportamiento del ojo mágico.
Deluxe Rock Band
http://www.youtube.com/user/magnoliloyo

Avatar de Usuario
Lord Jim
Mensajes: 38
Registrado: 01 Dic 2010, 06:47

Re: Sinmarc G60R de 1970

Mensajepor Lord Jim » 20 Oct 2018, 15:04

Gracias por la aclaración Eglez. Una cosa, y disculpa mi ignorancia, los filamentos que regula el trimmer del trafo (3,6V), como se miden?
Como dije soy nuevo en el "cacharreo" pero me encanta aprender

Avatar de Usuario
eglez
usuario veterano
usuario veterano
Mensajes: 2091
Registrado: 13 Sep 2005, 10:49
Ubicación: Andorra (Teruel)

Re: Sinmarc G60R de 1970

Mensajepor eglez » 20 Oct 2018, 15:46

3,6V no. Perdón, son 3,15V. :oops:
Mira el esquema, en la parte inferior derecha está el trafo de alimentación y el devanado de salida de mas abajo es el correspondiente al circuito de filamentos; en él puedes ver el pote del que hablamos (100 ohms) conectado en el centro a masa y en los extremos a la salida de 6,3V del trafo . Solo tienes que medir entre cada uno de los terminales extremos de ese potenciómetro y el chásis metálico (masa) y verás que al girar el pote en cualquier sentido, la tensión se desequilibra hacia un terminal o el otro. :ciao:
Deluxe Rock Band
http://www.youtube.com/user/magnoliloyo

Avatar de Usuario
Lord Jim
Mensajes: 38
Registrado: 01 Dic 2010, 06:47

Re: Sinmarc G60R de 1970

Mensajepor Lord Jim » 21 Oct 2018, 00:20

He mirado el esquema y esta localizado y creo que he entendido que las dos medidas de cada patilla y masa tienen que dar 3,15 y que cualquier reajuste del trimmer variará en un sentido u en otro de las patillas este voltaje. Lo de "afinar" el ajuste a oido para eliminar cualquier posible zumbido de fondo supongo que quedará cada una de las dos patillas con distinto voltaje?
Cuando haga la medida contaré como me ha ido.
Gracias Eglez por tu clarísima explicación que me ha sido de gran ayuda. Se que conoces muy bien a estos veteranos. Este modelo concretamente fue mi primer amplificador que compré nuevo en el año 72 y siento no conservarle, le cambié por el combo Sinmarc mr 2021C que era menos pesado y que aun conservo, por eso cuando tuve la ocasión me hice con este que estoy intentando quedar en orden de combate. Nostalgias de un veterano, xd :dedo:

Avatar de Usuario
eglez
usuario veterano
usuario veterano
Mensajes: 2091
Registrado: 13 Sep 2005, 10:49
Ubicación: Andorra (Teruel)

Re: Sinmarc G60R de 1970

Mensajepor eglez » 23 Oct 2018, 18:44

Si, puede quedar un poco mas tensión en un lado que en el otro; es importante no desviarse mucho del centro porque el consumo (intensidad) también se desequilibra y el potenciómetro no lo aguantaría (acabaría con una parte de la pista quemada). :ein:
Deluxe Rock Band
http://www.youtube.com/user/magnoliloyo

Avatar de Usuario
Lord Jim
Mensajes: 38
Registrado: 01 Dic 2010, 06:47

Re: Sinmarc G60R de 1970

Mensajepor Lord Jim » 25 Oct 2018, 01:52

Hoy he encendido y he estado intentando regular el BIAS. Tarea imposible, con una tensión en placa que oscilaba entre 430 a 450, las lámparas se ponían al rojo. Primero era la de la derecha (la mayor de las veces) alguna vez la de la izquierda y otras las dos. El trimmer del BIAS no hacia nada al girarle y seguía subiendo. Las válvulas cada vez más rojas. Estoy por darme por vencido. Los trimmer parecen cumplir su función pues al probarlos con el ampli apagado, girando sus valores cambiaban. No se, todo parece estar bien. Las válvulas son nuevas y cambiándolas por otras TAD, pasa lo mismo.
He encontrado las diferencias entre el esquema y los verdaderos valores que se han dicho en anteriores pots. Ya estoy pensando que sea el pot del BIAS el que está mal y haya que cambiarle. Las resistencias el pot del BIAS dan (215 y 2,2 K) y (220 y 2,2 K). Salida de AC del trafo al BIAS 57v, despues de la resistencia 36,7v, despues del diodo y en la patilla del pot (-11,7v), en la patilla de las resistencias (-9,17 bajando a -8,85v). La resistencia entre el trafo y el diodo marca 820... en el esquema, su lectura en 2M de polímetro es de (.003) puesto el polímetro en 200K da un valor de (4,5).
Alguna sugerencia? Gracias
Última edición por Lord Jim el 25 Oct 2018, 11:38, editado 2 veces en total.

Avatar de Usuario
Lord Jim
Mensajes: 38
Registrado: 01 Dic 2010, 06:47

Re: Sinmarc G60R de 1970

Mensajepor Lord Jim » 25 Oct 2018, 02:26

;)
Última edición por Lord Jim el 21 Nov 2018, 16:22, editado 1 vez en total.

Avatar de Usuario
Blackmore
usuario veterano
usuario veterano
Mensajes: 9403
Registrado: 01 Jun 2005, 13:42
Ubicación: Aguións, Republica Independente
Contactar:

Re: Sinmarc G60R de 1970

Mensajepor Blackmore » 25 Oct 2018, 11:00

Quita las válvulas y mide tensiones en los pines de lls zocalos de potencia y ponlos aquí.
Como arame de espiño e mexo napalm, e pódolle atinar no cú dun piollo a 200 metros.

Avatar de Usuario
Lord Jim
Mensajes: 38
Registrado: 01 Dic 2010, 06:47

Re: Sinmarc G60R de 1970

Mensajepor Lord Jim » 25 Oct 2018, 11:40

Ok, lo haré. He tomado valores de componentes esta mañana y he actualizado el post

Avatar de Usuario
Lord Jim
Mensajes: 38
Registrado: 01 Dic 2010, 06:47

Re: Sinmarc G60R de 1970

Mensajepor Lord Jim » 25 Oct 2018, 12:39

:aburrido:
Última edición por Lord Jim el 21 Nov 2018, 16:22, editado 7 veces en total.

Avatar de Usuario
Lord Jim
Mensajes: 38
Registrado: 01 Dic 2010, 06:47

Re: Sinmarc G60R de 1970

Mensajepor Lord Jim » 25 Oct 2018, 13:07

En el esquema en la parte inferior derechas, justo debajo del puente de diodos BY127, saliendo del trafo, hay otro diodo BY127 que está después de una resistencia, marcada en el esquema con en valor de 820? . Todo esto va a uno de los lados del pot del BIAS. Cual es el valor real de esa resistencia. La mido y me da un valor de 4.69 en la escala 20K del polímetro. No se corresponde con la de 820 que hay en el esquema

Avatar de Usuario
Blackmore
usuario veterano
usuario veterano
Mensajes: 9403
Registrado: 01 Jun 2005, 13:42
Ubicación: Aguións, Republica Independente
Contactar:

Re: Sinmarc G60R de 1970

Mensajepor Blackmore » 25 Oct 2018, 14:51

Tienes el circuito de BIAS frito.

Bien sea el diodo, el condensador... pero yo cambiaba ambos.

En el pin 5 deberías tener -40 o algo parecido, que es el voltaje de bias. Si te oscila entre 0 y -2 imagina el fallo que hay ahí ;-)
Como arame de espiño e mexo napalm, e pódolle atinar no cú dun piollo a 200 metros.

Avatar de Usuario
Blackmore
usuario veterano
usuario veterano
Mensajes: 9403
Registrado: 01 Jun 2005, 13:42
Ubicación: Aguións, Republica Independente
Contactar:

Re: Sinmarc G60R de 1970

Mensajepor Blackmore » 25 Oct 2018, 14:52

Bueno, y esa resi, cambiala tb. Yo de ti actualizaba todo el circuito de bias. El diodo,
Condensador, resi...
Como arame de espiño e mexo napalm, e pódolle atinar no cú dun piollo a 200 metros.

Avatar de Usuario
eglez
usuario veterano
usuario veterano
Mensajes: 2091
Registrado: 13 Sep 2005, 10:49
Ubicación: Andorra (Teruel)

Re: Sinmarc G60R de 1970

Mensajepor eglez » 25 Oct 2018, 15:04

La resistencia debería ser de 820 ohms.
Las tensiones son mas elevadas de lo que pone en el esquema porque el trafo de alimentación es de 220Vca y ahora la tensión de red es de 230Vac, con lo que todas las tensiones de salida son mas elevadas.
En cuanto a las tensiones, la de bias (alrededor de -45Vdc) no llega a los pines 5 de las válvulas de potencia, por eso se ponen al rojo; debes de seguir ese circuito, desde el cursor del pote de bias al punto marcado en el plano como "F" (en la unión de dos resistencias de 220K) estas, a través de las resistencias de entrada (22K) llevan la polarización negativa necesaria a las rejas (pin 5). Si tienes tensión continua positiva en cualquiera de los pines 5 de las EL34, puede que los condensadores de las válvulas anteriores tengan fugas; son de 100K, aunque en el plano lo pone en uf "0,1" y su función es desacoplar la tensión DC de alimentación a los ánodos (en el plano el punto "C") de la señal de audio, por lo que si están bien en ese punto solo deberían de estar los -45Vdc del bias.
El pin 3 es el ánodo y la tensión a medir es DC, la mas alta de todas.
:ciao:
Deluxe Rock Band
http://www.youtube.com/user/magnoliloyo

Avatar de Usuario
Blackmore
usuario veterano
usuario veterano
Mensajes: 9403
Registrado: 01 Jun 2005, 13:42
Ubicación: Aguións, Republica Independente
Contactar:

Re: Sinmarc G60R de 1970

Mensajepor Blackmore » 25 Oct 2018, 15:33

ups, solo leyera los valores de la primera válvula y pensé que eran iguales en la segunda.

Viendo que en la segunda en el pin 5 tienes 180-190v ya te digo seguro que el condensador de 100nF que viene de la inversora está caput.

ASí que primero haz lo siguiente.

Primero cambia la resi esa de 820 que te mide mal.

Luego localizas los pines 5 de ambos zócalos y sigues los cables que salen de ellos. Vas a llegar a unos condensadores de 100nF, 0,1uF o 100k (es todo lo mismo). El de la válvula 2 está muerto, fijo. Cámbialo por otro del mismo valor y 400v como mínimo (si es de más voltios no pasa nada).
Después de hacer eso vuelve a medir voltaje en los pines 5. deberías tener entre 40 y 50 voltios NEGATIVOS.

Si quieres, puedes cambiar los condensadores de ambas válvulas. Son baratos y suelen ser los condensadores con más papeletas para joderse, así que te curas en salud.
Si eso no te pone el voltaje en orden, hay que empezar a revisar el circuito de bias, pero primero haz eso y cuéntanos resultados.
Como arame de espiño e mexo napalm, e pódolle atinar no cú dun piollo a 200 metros.

Avatar de Usuario
Lord Jim
Mensajes: 38
Registrado: 01 Dic 2010, 06:47

Re: Sinmarc G60R de 1970

Mensajepor Lord Jim » 25 Oct 2018, 18:20

Ok. Esta noche me pondré al tema cuando vuelva de la UNI. Mañana os cuento. Excelente información que me ha aclarado muchos aspectos. Mil gracias a los dos. Sois unos crack :dedo:

Avatar de Usuario
Lord Jim
Mensajes: 38
Registrado: 01 Dic 2010, 06:47

Re: Sinmarc G60R de 1970

Mensajepor Lord Jim » 26 Oct 2018, 22:42

Hola, vuelta al multímetro. Primera "picia" encontrada; el condensador electrolítico de 100uf 64v estaba puesto al revés, le coloco con el positivo a masa, tal y como viene en el esquema.
La resistencia de 820uf no la tenían en la tienda de componentes. Por cierto de cuantos (W) ES?
En cuanto al BIAS, creo, aparte de afinar otros ajustes que el problema estaba en el condensador de (0,1uf 400v) de la válvula 2, al permutar los condensadores se invierten los valores de las lecturas de los pines 5. Mañana intentare encontrar ese condensador o cambiar los dos. Ya os contaré. Las nuevas lecturas de los pines de ambas válvulas, las he actualizado en el post anterior donde puse las primeras. Espero no cansaros y de nuevo gracias por vuestra atención.

Avatar de Usuario
Lord Jim
Mensajes: 38
Registrado: 01 Dic 2010, 06:47

Re: Sinmarc G60R de 1970

Mensajepor Lord Jim » 26 Oct 2018, 23:27

:dedo:
Última edición por Lord Jim el 21 Nov 2018, 16:23, editado 1 vez en total.

Avatar de Usuario
Blackmore
usuario veterano
usuario veterano
Mensajes: 9403
Registrado: 01 Jun 2005, 13:42
Ubicación: Aguións, Republica Independente
Contactar:

Re: Sinmarc G60R de 1970

Mensajepor Blackmore » 27 Oct 2018, 01:54

Bien, vamos depurando el asunto.

Si no tienen la resi de 820 ohm ponle una de 1k, que más o menos es lo mismo.
Como arame de espiño e mexo napalm, e pódolle atinar no cú dun piollo a 200 metros.

Avatar de Usuario
Blackmore
usuario veterano
usuario veterano
Mensajes: 9403
Registrado: 01 Jun 2005, 13:42
Ubicación: Aguións, Republica Independente
Contactar:

Re: Sinmarc G60R de 1970

Mensajepor Blackmore » 27 Oct 2018, 01:54

ah, de medio W te llega de sobra.
Como arame de espiño e mexo napalm, e pódolle atinar no cú dun piollo a 200 metros.

Avatar de Usuario
Lord Jim
Mensajes: 38
Registrado: 01 Dic 2010, 06:47

Re: Sinmarc G60R de 1970

Mensajepor Lord Jim » 27 Oct 2018, 10:56

:dedo:
Última edición por Lord Jim el 21 Nov 2018, 16:23, editado 1 vez en total.

Avatar de Usuario
Calambres
usuario veterano
usuario veterano
Mensajes: 9563
Registrado: 26 May 2005, 09:08
Ubicación: Madrid
Contactar:

Re: Sinmarc G60R de 1970

Mensajepor Calambres » 27 Oct 2018, 11:10

Lord Jim escribió:...el condensador de 0'1uf 400v (cambiaré la pareja), si le consigo de papel bañado en aceite mejor...

No sé qué dirá Carbia, pues sabe mucho más de esto que yo, pero yo huiría todo lo posible de ese tipo de condensadores para estas aplicaciones de alta tensión.

Avatar de Usuario
Blackmore
usuario veterano
usuario veterano
Mensajes: 9403
Registrado: 01 Jun 2005, 13:42
Ubicación: Aguións, Republica Independente
Contactar:

Re: Sinmarc G60R de 1970

Mensajepor Blackmore » 27 Oct 2018, 13:37

Carbia opina que son poco fiables jajaja

Unos de poliester van de cine y tienes condensadores para otros 40 años o mád.

Por cierto, la resi es de 820ohm, no de 820uF jiji
Como arame de espiño e mexo napalm, e pódolle atinar no cú dun piollo a 200 metros.

Avatar de Usuario
Calambres
usuario veterano
usuario veterano
Mensajes: 9563
Registrado: 26 May 2005, 09:08
Ubicación: Madrid
Contactar:

Re: Sinmarc G60R de 1970

Mensajepor Calambres » 27 Oct 2018, 18:18

¡Ahí, ahí!... :hedicho:

Avatar de Usuario
Willie
usuario veterano
usuario veterano
Mensajes: 2817
Registrado: 26 May 2005, 13:33
Ubicación: LC city

Re: Sinmarc G60R de 1970

Mensajepor Willie » 27 Oct 2018, 18:25

Esos condensadores Erofoil se usaban también en equipos hifi y en guitarras van muy bien similares a los típicos Sprague de Gibson años 60

Avatar de Usuario
Calambres
usuario veterano
usuario veterano
Mensajes: 9563
Registrado: 26 May 2005, 09:08
Ubicación: Madrid
Contactar:

Re: Sinmarc G60R de 1970

Mensajepor Calambres » 27 Oct 2018, 19:06

Cualquier técnico sensato de radio o amplis, sean HiFi o de guitarra/bajo, lo primero que hace al restaurar un circuito con sus añitos es cambiar inmediatamente ese tipo de condensadores por unos modernos de poliéster equivalentes :vintage:

En el mundo de los guitarristas es en el único en el que se aprecian este tipo de condensadores y exclusivamente para los instrumentos.


Volver a “AMPLIFICACIÓN”

¿Quién está conectado?

Usuarios navegando por este Foro: Andy67, rocco carbono y 2 invitados