Phase 90-45 con vibrato.

Foro de http://www.pisotones.com
Reglas del Foro
Léete las normas de este subforo: http://www.guitarrista.com/phpbbforum/* ... =87&t=5724
Avatar de Usuario
Calambres
usuario veterano
usuario veterano
Mensajes: 9313
Registrado: 26 May 2005, 09:08
Ubicación: Madrid
Contactar:

Phase 90-45 con vibrato.

Mensajepor Calambres » 30 Sep 2005, 12:45

Otra nueva e interesantísima aportación de MBC:

Phase 90-45 con vibrato

Leedla con cuidado que tienen tela los descubrimientos de este hombre.

Avatar de Usuario
dbsanz
usuario veterano
usuario veterano
Mensajes: 2300
Registrado: 29 May 2005, 23:55
Ubicación: Tenerife, sede "the Muyayos"

Mensajepor dbsanz » 30 Sep 2005, 23:22

ufff!!!qué tentación, con el palo que me da ponerme a cacharrear :bah:

la verdad es que tiene buena pinta y las modificaciones me parecen muy guapas :dedo:
"disarm you with a smile" http://www.myspace.com/danielbadal

R.Bordonaba
usuario veterano
usuario veterano
Mensajes: 2091
Registrado: 29 May 2005, 17:56
Ubicación: zaragoza

Mensajepor R.Bordonaba » 01 Oct 2005, 12:33

joer, en cuanto tenga tiempo le hago la modificacion al phaser 45 y al 90

por cierto, he tenido muchos problemillas con el marcheador, a ver si puedo poner una foto de la placa que he hecho porque seguramente habre cometido algun error, pues todos los transistores me dan la misma medida, y no creo que tenga 30 matcheados :mrgreen:

un saludo¡¡¡¡ ;)

MBC
Mensajes: 57
Registrado: 16 Sep 2005, 20:56
Ubicación: Valencia

Mensajepor MBC » 02 Oct 2005, 09:42

Saludos y tal.

seguramente habre cometido algun error, pues todos los transistores me dan la misma medida, y no creo que tenga 30 matcheados


Garantizado. Reléete el artículo de Psst. La plaquita del "matcheador" (qué palabritas estamos empezando a usar, joder; acabaremos hablando todos en indio) es muy sencilla pero debes tener algún defectillo (seguramente el integrado cascao).

Hasta pronto.

R.Bordonaba
usuario veterano
usuario veterano
Mensajes: 2091
Registrado: 29 May 2005, 17:56
Ubicación: zaragoza

Mensajepor R.Bordonaba » 02 Oct 2005, 14:41

muchas gracias mbc ;)

Avatar de Usuario
Calambres
usuario veterano
usuario veterano
Mensajes: 9313
Registrado: 26 May 2005, 09:08
Ubicación: Madrid
Contactar:

Re: Phase 90-45 con vibrato.

Mensajepor Calambres » 03 Oct 2005, 09:42

Se nos coló una pequeña errata en el código de uno de los transistores recomendados. Ya está arreglado:

Phase 90-45 con vibrato

R.Bordonaba
usuario veterano
usuario veterano
Mensajes: 2091
Registrado: 29 May 2005, 17:56
Ubicación: zaragoza

Mensajepor R.Bordonaba » 05 Nov 2005, 21:30

hola, he hecho un peazo de esquema del matcheador que monte, a ver si tengo algun error:

http://img.photobucket.com/albums/v225/palp/matcher.jpg

las resistencias (las que he pintado en azul) son de 10k y el condensador de 10uF, los dos puntos naranjas es donde mido con el tester ;)

no se si se ve algo pero bueno

muchas gracias ;)

MBC
Mensajes: 57
Registrado: 16 Sep 2005, 20:56
Ubicación: Valencia

Mensajepor MBC » 06 Nov 2005, 08:48

Parece que el montaje es correcto, aunque hay que puntualizar una cosa: supongo que estás utilizando un operacional doble, tipo RC4558, TL082, MC1458 o similar, porque veo que lo alimentas por la pata 8 y tomas la salida de la pata 1. Yo uso un 741 (como viene en la página de R.G.Keen), que lleva el positivo de la alimentación en la pata 7 y la salida en la pata 6.

Por otro lado, en el circuitillo que muestras no se especifica cómo hay que conectar el transistor FET a medir. Imagino que sabes que la pata D (Drain) va en el punto superior (positivo de alimentación), la pata G (Gate) va en el punto central (salida del integrado -pata 1 en tu montaje y 6 en el mío) y la pata S (Source) va en el punto inferior (pata 2 del integrado, tanto en el tuyo como en el mío)

Asumiendo todo lo dicho, si el integrado no está cascado y conectas bien el FET a medir, es imposible que todos te den la misma medida. Sustituye el integrado, porque creo que es el responsable.

Suerte.

R.Bordonaba
usuario veterano
usuario veterano
Mensajes: 2091
Registrado: 29 May 2005, 17:56
Ubicación: zaragoza

Mensajepor R.Bordonaba » 06 Nov 2005, 11:32

muchas gracias MBC, como integrado estaba usando un 4559, voy a probar con otro a ver si era eso ;)

un saludo ;)

R.Bordonaba
usuario veterano
usuario veterano
Mensajes: 2091
Registrado: 29 May 2005, 17:56
Ubicación: zaragoza

Mensajepor R.Bordonaba » 06 Nov 2005, 12:12

vale, pues usando un 1458 de integrado me funciona perfectmente, muchisimas gracias de nuevo ;)

solo una cosa mas, sin ningun fet pinchado en el circuito me marca en el tester -3,86v, y una vez que lo pincho se va ya a su valor (estan todos alrrededor de 1-2 v) para elegir el zener que tengo que usar, ¿tengo que sumar esos 3,86v al valor que me de con el fet pinchado?

un saludo ;)

MBC
Mensajes: 57
Registrado: 16 Sep 2005, 20:56
Ubicación: Valencia

Mensajepor MBC » 06 Nov 2005, 19:12

No, no tienes que sumar nada. Simplemente busca grupos de 4 transistores que te den valores cercanos entre sí. El asunto del zener a mí no me ha creado nunca problemas. Siempre lo he puesto de 5,1 voltios, que es como viene en origen.

Saludos.

R.Bordonaba
usuario veterano
usuario veterano
Mensajes: 2091
Registrado: 29 May 2005, 17:56
Ubicación: zaragoza

Mensajepor R.Bordonaba » 06 Nov 2005, 21:34

muchas gracias MBC ;)

Avatar de Usuario
cheetah-chrome
usuario
Mensajes: 205
Registrado: 27 Sep 2005, 19:49
Ubicación: Valladolid
Contactar:

Mensajepor cheetah-chrome » 17 Jun 2006, 11:52

hola

tengo una duda, cual es la maxima diferencia de voltaje q puede haber entre los FETs para poder decir q son matcheados?

compré unos 2N5952 ya matcheados en banzai, y midiendolos con el matcheador uno me daba 1,28V y los otros tres daban entre 1,48 y 1,55,
no se si con estos valores me valdrán

a ver si me podeis echar un cable

un saludo
caught with the meat in your mouth

Avatar de Usuario
cheetah-chrome
usuario
Mensajes: 205
Registrado: 27 Sep 2005, 19:49
Ubicación: Valladolid
Contactar:

Mensajepor cheetah-chrome » 18 Jun 2006, 22:31

hola

no hay nadie q lo haya montado q me pueda ayudar?
:neutral:
un saludo
caught with the meat in your mouth

MBC
Mensajes: 57
Registrado: 16 Sep 2005, 20:56
Ubicación: Valencia

Mensajepor MBC » 21 Jun 2006, 15:34

Veamos, Cheetah.

Si ya tienes los transistores yo creo que lo que deberías hacer es montar el circuito. Si no funciona, plantéate la posibilidad de buscarlos con valores más próximos entre sí. Yo compré un montón en Musikding y conseguí formar grupos de a 4 de idéntico voltaje. Con ellos el efecto funciona fetén. Algún tiempo después compré algunos packs de a 4 ya matcheados y verifiqué que los valores en el matcheador eran idénticos en cada grupo. Los tuyos parece que guardan excesiva diferencia entre ellos, pero insisto en que deberías montarlos y ver qué pasa.

Saludos.

Avatar de Usuario
cheetah-chrome
usuario
Mensajes: 205
Registrado: 27 Sep 2005, 19:49
Ubicación: Valladolid
Contactar:

Mensajepor cheetah-chrome » 21 Jun 2006, 16:14

ok

pues probaré a montarlo y a ver q pasa

gracias por contestar y un saludo
caught with the meat in your mouth

ULIJON
Mensajes: 37
Registrado: 18 Nov 2005, 20:06

Mensajepor ULIJON » 28 Sep 2006, 20:53

hola pisotoneros, me quiero fabricar este efecto pero me asalta una duda y es con respecto a los transistores tengo
la duda de cual comprar si entre un 2sk30 un 2n5458 y 2n7000 la unica diferencia que veo yo son los precios y tomando en cuenta que voy a comprar una treintena quiero que me salga lo mas economico posible. pero sin sacrificar calidad.

eso espero alguien me ayude
saludos y gracias
darle y darle...

Gringo
Mensajes: 75
Registrado: 26 May 2005, 03:15
Ubicación: Tandil, Argentina
Contactar:

Mensajepor Gringo » 29 Sep 2006, 02:48

El 2n7000 es un Mosfet, no un jfet. Los otros dos si son jfets, y matcheandolos podes usar cualquiera de los dos. El mas comunmente usado es el 2n5458, pero esto no quita que los 2sk30 tb funcionen.

ULIJON
Mensajes: 37
Registrado: 18 Nov 2005, 20:06

Mensajepor ULIJON » 29 Sep 2006, 14:36

vale! gracias dilema resuelto :dedo:
darle y darle...

ULIJON
Mensajes: 37
Registrado: 18 Nov 2005, 20:06

Mensajepor ULIJON » 30 Sep 2006, 23:15

buenas! soy yo otra vez, anoche estuve tratando de armar el matcheador, putas y pese a ser un circuito bastante sencillo de hacer no me funco, me marcaban todos los fets con el mismo valor, asi que creo que no conecte bien el integrado utilice un 741 y lo conecte de la sgte forma la pata 7 al positivo (9 volt), la pata 4 a tierra, la pata 2 al S (source) del fet, la pata 6 al G (gate) del fet , la pata 3 a las reistencias de 10k y condensador de 10uF. para medir con el tester lo conecte a la pata 6 del 741 y a la pata 3. estoy en lo correcto? hay alguna coneccion que falta y que no he hecho? ya que me sobran 3 pata del 741 osea la pata 1, 5 y 8? solamente tego duda con la coneccion del 741, lo demas (resistencias y condensador) esta bien.

si alguien me puede hechar una mano :dedo:
darle y darle...

ULIJON
Mensajes: 37
Registrado: 18 Nov 2005, 20:06

Mensajepor ULIJON » 30 Sep 2006, 23:18

ah se me olvidaba los fet que voy a utilizar son los sk105
darle y darle...

Avatar de Usuario
peluking
Mensajes: 167
Registrado: 14 Mar 2006, 20:37
Ubicación: Atocanapatati

Mensajepor peluking » 01 Oct 2006, 00:23

Donde está el esquema del matcheador?

Avatar de Usuario
psst
usuario veterano
usuario veterano
Mensajes: 1048
Registrado: 20 Jul 2005, 14:58

Mensajepor psst » 01 Oct 2006, 00:51

Bueno, con la experiencia que tengo desde que hice el articulo, que ya ha llovido, os dire que se me hacia muy raro, en una corporacion de fabricacion de efectos en masa como MXR, que tuvieran a alguien "matcheando" transistores. Me parece mas realista pensar en que cojen los 4 primeros que ven. Lo que pensé ultimamente es que, dado que la fabricacion de componentes ahora es mucho mejor que antiguamente, ya de por sí las toleracias se reducen.
Pues bien, para mi ultimo Phase 90, el que tengo en mi pedalera, pasé de matchear, compré 4 y directamente los puse.
Resultado, el Phase 90 suena igual de bien que el que "matcheé".

Vamos, que no os comais mucho el bolo.
Comprad 4, los poneis, y luego si veis que la cosa no "phasea", pues os poneis a matchear.
Nuevo disco The Sleeping Philosophers: ZENDA!
https://soundcloud.com/the-sleeping-philosophers/sets/zenda

ULIJON
Mensajes: 37
Registrado: 18 Nov 2005, 20:06

Mensajepor ULIJON » 04 Oct 2006, 20:07

lo termine! y como se oye es la raja el pedal, gracias a todos los que han posteado ya que eso me ha servido mucho, les comento que el fet matchet lo monte en un protoboard con un rc4558 y ahi si funciono utilice los sk105 los cuatro que elegi me dieron los sgtes valores tres de 1,10v y uno de 1,11v. el pedal me costo ajustarlo ( le di como 5 vueltas completas) despues pense: no puede ser tan complicado ajustarlo. asi que revice las pistas ( que son una caca ya que se me paso la mano con el acido y muchas desaparecieron :mrgreen: ) y todo bien el problema era el trimmer que una de sus patas estaba mal soldada total que la resolde y ahi fue todo mas facil. pretendo poner unas muestras de sonido y unas fotos pero eso de aqui al viernes, eso si! si los señores moderadores lo permiten mira que la ultima vez que puse fotos casi me mataron :bah: ... en fin gracias a todos! y a celebrar :lalala:

saludos
Nota: lo de las fotos no fue en este foro.
darle y darle...

ULIJON
Mensajes: 37
Registrado: 18 Nov 2005, 20:06

Mensajepor ULIJON » 04 Oct 2006, 20:27

Ah! me olvidaba utlice los integradosTL082
darle y darle...

ULIJON
Mensajes: 37
Registrado: 18 Nov 2005, 20:06

Mensajepor ULIJON » 06 Oct 2006, 19:59

darle y darle...

Avatar de Usuario
peluking
Mensajes: 167
Registrado: 14 Mar 2006, 20:37
Ubicación: Atocanapatati

Mensajepor peluking » 07 Oct 2006, 00:38

Felicitaciones!!! me gusta como suena :dedo:

Avatar de Usuario
Stratotrasto
usuario veterano
usuario veterano
Mensajes: 2374
Registrado: 02 Jun 2006, 12:18
Ubicación: Ubicado.

Phase 90

Mensajepor Stratotrasto » 01 Mar 2007, 11:47

Bueno, alguna vez tenia que pasar.

No fúnciona :twisted:

Me he montado un Phase 90 y no hay manera de hacerlo rular. Descartando errores en el montaje, Lo he revisado hasta la saciendad y he provado con varios juegos de fet macheados, nada que no hay manera de que pHasee.

Pienso que puede ser el diodo zener de 5,1 voltios.
Leyendo en pisotones dice psst que hay que provar con diferentes valores, que es lo próximo que voy a hacer.

Pero, ¿con que valores pruevo? ¿alguna solución?

Gracias.

Un saludo.

Avatar de Usuario
cheetah-chrome
usuario
Mensajes: 205
Registrado: 27 Sep 2005, 19:49
Ubicación: Valladolid
Contactar:

Mensajepor cheetah-chrome » 01 Mar 2007, 12:17

yo puse el de 5,1V, sin preocuparme del valor q saqué al matchear los FETs y va perfectamente,
no se donde lei q realmente el valor de ese diodo no es critico puesto q el efecto se ajusta con el trimmer, y si pones un diodo diferente lo unico q tienes q hacer es reajustar el trimmer

por cierto, ¿has ajustado ese trimmer?

saludos
caught with the meat in your mouth

Avatar de Usuario
Jose Aparicio
usuario veterano
usuario veterano
Mensajes: 1914
Registrado: 07 Jun 2005, 09:28
Ubicación: Valencia/Bergen

Mensajepor Jose Aparicio » 03 Abr 2007, 09:50

Stratotrasto, el problema que tienes es por el zener casi seguro. Yo estoy con este pedal ahora mismo. Pedí diferentes zeners y mi experiencia es esta. Lo mejor es meterle un zener con un valor alto (5 o 6 voltios o incluso más) y luego buscar el "punto dulce" de los FETs con el trimmer. El "punto dulce" se desplaza en el recorrido según el tipo de zener que le pongas.

Ahora me toca a mi :D

Tengo un problemilla con este circuito. El efecto suena y fasea como toca pero hay una sustanciosa perdida de volumen cuando lo conecto. En principio el problema se puede arreglar aumentando la resistencia de salida que actúa a modo de ganancia del circuito, pero no debería de tener ganancia unidad el esquema? no encontré 2N4125 así que le puse un 2N3906 que es equivalente, será un problema de hfe?


Volver a “Pisotones”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados