Problema con volumen XT LiVE, se baja solo

Ryback
Mensajes: 197
Registrado: 19 Sep 2008, 13:05

Problema con volumen XT LiVE, se baja solo

Mensajepor Ryback » 28 Ene 2016, 21:03

Desde hace un tiempo tengo un problema que antes no ocurría, por lo que temo que se trate de alguna avería. La cuestión es que sea cual sea la forma en que esté usando el POD (sólo con auriculares, conectado vía usb al PC, directo al ampli), a los pocos segundos de seleccionar un preset el voumen baja de forma considerable. Si cambio, de nuevo suena como debe, pero a los pocos segundos ocurre de nuevo.
A ver si alguien sabe cuál es el problema y conoce alguna solución, gracias de antemano.

Avatar de Usuario
Barri
usuario
Mensajes: 861
Registrado: 24 Ago 2006, 11:42
Ubicación: Sevilla - Aljarafe

Re: Problema con volumen XT LiVE, se baja solo

Mensajepor Barri » 29 Ene 2016, 10:40

Pues sin duda es una avería y solo la solucionará el servicio técnico (o similar).

Otra cosa es que igual te cuesta menos comprarte otro POD que enviarlo al servicio técnico.

Suerte.
"Ande yo caliente... y con el mazo dando".
http://www.motm.es
http://www.facebook.com/pages/Man-on-th ... 5756584032

Ryback
Mensajes: 197
Registrado: 19 Sep 2008, 13:05

Re: Problema con volumen XT LiVE, se baja solo

Mensajepor Ryback » 16 Feb 2016, 18:26

¿Alguin sabe cuál es el Servicio Técnico Oficial en Madrid? Según veo por Internet parece que Adagio, pero no estoy seguro

Avatar de Usuario
Henry
usuario veterano
usuario veterano
Mensajes: 14253
Registrado: 02 Ago 2005, 09:54
Ubicación: Cidade Do Sol

Re: Problema con volumen XT LiVE, se baja solo

Mensajepor Henry » 16 Feb 2016, 19:42

Este es un viejo problema de los POD XT y XT Live. (Busca en Google por "POD XT Volume Drops"). Suele ser a causa del potenciómetro de volumen que falla y se "mueve" bajando el volumen. Puedes probar a usar un spray limpiacontactos de residuo cero, aunque normalmente la única solución es la sustitución del potenciómetro.

De todas formas, antes de nada. Prueba a hacer un back up de los presets, y restaurarla a los ajustes de fabrica. Por si acaso.

Ryback
Mensajes: 197
Registrado: 19 Sep 2008, 13:05

Re: Problema con volumen XT LiVE, se baja solo

Mensajepor Ryback » 22 Feb 2016, 22:53

Gracias por los consejos, voy a hacer el reseteo a ajustes de fábrica y ya os contaré.


Volver a “Line6”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado